Adobe Bridge exportiert nicht mehr

Vor ein paar Tagen habe ich es bemerkt: Adobe Bridge exportiert nicht mehr. Es war eine recht praktische Angelegenheit: Viele Bilder liegen bei mir zeitweise im Rohdatenformat crw oder raw vor. Bridge nutze ich eigentlich vor allem, um Bilder zu sortieren und mit Schlagworten zu versehen. Für Webseiten und andere Zwecke sind u.a. diese Bilder aber nicht geeignet: zu groß, ungünstiges Dateiformat. Dafür gab es ja die Exportieren-Funktion. Gewünschte Fotos markieren, Rechtsklick und Adobe Bridge exportiert die Bilder entsprechend der Vorgabe. Dabei kann man mehrere Vorgaben anlegen in denen z.B. der Speicherort, das Format und die Qualität voreingestellt sind.

Die Vorgaben waren auch noch da, doch wenn man drauf klickt – nichts. Adobe Bridge exportiert nicht mehr. Ich habe dem noch keine große Bedeutung beigemessen. Meine Hoffnung war, dass es nach dem nächsten Neustart wieder läuft – tat es aber nicht. Also kurz im Netz gesucht und auch gleich fündig geworden. Auf der Seite von Andreas Krappweis ist alles bestens erklärt. Die beschriebene Vorgehensweise hat mir geholfen. Die Vorgaben waren zwar aus dem Rechtklick-Menü verschwunden, waren aber sofort wieder da, als ich eine Einstellung für die  Vorgaben änderte. (bei mir links im „Exportieren“-Ordern neben „Ordner“ und „Filter“)

2 Klicks für mehr Sicherheit: der 1. Klick aktiviert die Buttons (schon dabei werden Daten übertragen) der 2. Klick ermöglicht das Empfehlen, Twittern usw.

Über dischue

„Chef“ dieses Blog-chens hier und momentan fast einziger Verfasser der Artikel auf diesen Seiten, fleißiger Internetnutzer und für technische Spielereien aller Art zu haben… ;-)

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.